Frequently asked questions: Students

This list provides answers to the most frequently asked questions that students ask us about
accessing and using Moodle.

If you are experiencing a problem using or accessing Moodle that is not answered here, then
please email sidney.myall@braeburn.ac.ke. We generally aim to respond to most queries
promptly, although during busy times it may take a little longer for your query to be answered.

General questions

What is Moodle?

What does 'Moodle' mean?

Accessing Moodle

How do I log in to Moodle?

Which username and password do I use to access Moodle?

I have lost or forgotten my elearning.braeburn.ac.ke login details (username/password).
I get an ‘invalid login” message when I try to log in.

I have logged in to Moodle, but I cannot see my modules.

I am being asked for an ‘enrolment key".

What are cookies, and why do I need to enable them?

How do I enable cookies?

What is a firewall, and why might it prevent me from accessing Moodle?

I have entered the correct username and password, have cookies enabled, and have
confirmed that a firewall is not blocking access, but and I am still having problems
accessing Moodle.

Can I access Moodle from home or from work?

Questions about Working with Moodle

What is my profile page and how can I edit it?

I can only see one week/topic in my course

How do I manage emails from Moodle forums?

I don‘t receive email copies of forum messages.

The screen goes blank when I click on an Office or pdf file.

I am having problems viewing, opening or printing pdf files.

I am having problems viewing, opening or printing Word, Excel or PowerPoint files.

General questions
What is Moodle?

Moodle is an online environment that allows Braeburn staff to provide students with access to
electronic teaching and learning materials (such as lecture notes and links to useful websites) and
activities (such as discussion forums, group assignments, reflective journals and quizzes). You can
learn more about Moodle via the Moodle.org website.

The way that Moodle is used in Braeburn varies from module to module: in some cases Moodle
resources and activities may be additional supplements to your lectures and tutorials; in others
Moodle activities may be fully integrated into your coursework.

What does 'Moodle' mean?

The word Moodle was originally an acronym for Modular Object Oriented Dynamic Learning
Environment.
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Accessing Moodle
How do I log in to Moodle?

In order to access Moodle you will require an internet connection and web browser, such as
Internet Explorer or Firefox.

Open your web browser and go to http://elearning.braeburn.ac.ke
In the login area in the top right-hand side of the page, enter your username and password.

After you log in, the "My courses" block on the left-hand side of the screen will display links to the
modules that you are registered for.

Your courses will soon be made available via a link on braeburn.com, the schools home page.
Related questions:

Which username and password do I use to access Moodle?

I have logged in to Moodle, but I cannot see my modules.

Which username and password do I use to access Moodle?

You log in to Moodle using your username and password for Braeburns elearning site. These
details are provided when you register.

Related questions:
I have lost or forgotten my elearning username/password.

Please email your course instructor or the site administrator for login details.
Make sure that you are using your moodle login details, and not your email login details.

Related questions:
Which username and password do I use to access Moodle?
I have lost or forgotten my Novell username/password.

I have logged in to Moodle, but I cannot see my modules

All students are automatically enrolled on to the appropriate Moodle course the day after
registration.

If you cannot see your modules here, or if you are enrolled on the wrong modules, then please
contact the registry.

I am being asked for an ‘enrolment key’

An enrolment key is a password required in order to gain access to a Moodle course that you have
not been automatically enrolled on. As a registered student on modular courses at Braeburn, you
will normally not need use the enrolment key. You will, however, need have an enrolment key if:
You are new to the module due to late registration or a change of mind in week 3. In this case
Moodle and/or registry's database may not have captured the changes. If you need to access the
module material urgently then please email appropriate lecturer and ask for the enrolment key.
You should also check with registry to ensure all correct information is with them pertaining to the
your details of study.

You are accessing materials on a course that is ‘non-modular’. Normally you will be emailed the
enrolment key by the lecturer teaching on that course. In the event of this not happening, please
contact the appropriate lecturer directly.



What are cookies, and why do I need to enable them?

Cookies are small text files that websites use to store information about their users. Moodle uses
cookies to store and pass on your username as you move from page to page. If you are having
problems accessing Moodle outside of Braeburn, then you may need to configure your browser
settings so that your computer will accept cookies.

Related questions:
How do I enable cookies?
Enable cookies following the instructions corresponding to the browser that you are
using:
Mozilla Firefox
e Go to the Tools menu.
e Select Options.
e Select the Privacy icon in the left panel.
e Check the box corresponding to Accept Cookies from sites.
e Click OK.
Microsoft Internet Explorer 6.0+
e Select the Tools menu.
e Click on the Privacy tab.
® Click the Default button (or manually slide the bar down to Medium) under Settings.
e Click OK.
Microsoft Internet Explorer 5.x
e Select Internet Options from the Tools menu.
Click on the Security tab.
Click the Custom Level button.
Scroll down to the Cookies section.
To enable: Set Allow cookies that are stored on your computer to Enable. Set Allow per-
session cookies to Enable.
e Click OK.
Microsoft Internet Explorer 4.x
e Select Internet Options from the View menu.
e Click on the Advanced tab.
e Scroll down to find Cookies within the Security section.
e To enable: Select Always accept cookies.
e Click OK.
Netscape Communicator 4.x
e Select Preferences from the Edit menu.
e Find the Cookies section in the Advanced category.
e To enable: Select Accept all cookies (or Enable all cookies).
e Click OK.

If you are using Internet Explorer 4.x or Netscape Communicator 4.x, you may wish to consider
upgrading to the latest versions of either Mozilla Firefox or Microsoft Internet Explorer, as older
browsers may carry uncertain security risks.

What are cookies?

What is a firewall, and why might it prevent me from accessing Moodle?

A firewall protects a computer, or computer network, from access by unauthorized parties. If you
are having problems accessing Moodle from home or work then it is possible that your firewall’s

configuration is causing a problem. Please consult your antivirus documentation if at home, or
your network administrator in your place of work. If the problem persists, then please email



sidney.myall@braeburn.ac.ke

I have entered the correct user name and password, have cookies enabled, and have confirmed
that a firewall is not blocking access, but I am still having problems

Related questions:

What are cookies and why do I need to enable them?

How do I to enable cookies?

What is a firewall, and why might it prevent me from accessing Moodle?

Can I access Moodle from home or work?

Yes. However, you may need to configure your browser settings so that your computer accepts
cookies and/or configure your firewall settings.

Related questions:

What are cookies and why do I need to enable them?

How do I to enable cookies?

What is a firewall, and why might it prevent me from accessing Moodle?

Working with Moodle
What is my profile page and how can I edit it?

Your profile page displays details your name and email address, along with further optional details
supplied by you. You can also add a picture to your profile.

To access your profile, click on the link to your name in the top right-hand corner of the site
homepage.
Description

You can add some brief information about yourself in the ‘Description’ area. However, you should
note that any information that you place here must comply with the Code of conduct for the use of
computer resources in Braeburn Schools

Email

Your email address is included in your profile by default. Please do not change this. If you wish to
use another email account, such as a gmail account, in conjunction with Moodle, then please
configure your moodle page to forward emails to your alternative account. You can also manage
how you receive emails from Moodle forums in your profile.

Mobile Phone number

You may choose to add your mobile contact details in the ‘Phone 2’ field. It must be entered with
the country code, and with no leading zeroes, plus signs, or spaces; so if you have an irish
account with the number 0871234567 you would enter 353871234567. If you choose to do this,
then please be aware that your teachers (but not other students) will be able to view your phone
number and that, occasionally, you may receive text message alerts from Moodle.

Picture

By default a 'smiley' image is displayed in your profile page, and beside any contributions that you
make to Moodle activities, such as discussion forum postings. It is recommended that you upload



a picture of yourself to your user profile. Alternatively, you may include an image of your choice,
providing that the image: is apolitical; is a religous; is not offensive to other users of the system;
Breaches of the code of conduct will be dealt with in accordance with the details set out in the
Breaches of the code of conduct for the use of Computing Resources for Braeburn schools.

Related questions
How do I manage emails from Moodle forums?
I don’t receive email copies of forum messages

I can only see one week or topic in my course
You have probably clicked on the show only this week/topic icon .

To display all of the other weeks/topics, click on the show all weeks/topics icon in the top-right
hand corner of the week/topic that is visible.
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How do I manage emails from Moodle forums?

Moodle forwards you email copies of messages posted to any discussion forums that you are
subscribed to, or of any instant messages sent to you while you are offline.

You become subscribed to a forum in one of 3 ways:

e By explicitly doing so;

e By making a posting to the forum yourself; or

e If the forum is set so that all members of the course are subscribed (this is an option
available to the lecturer).

Except for the last case you can unsubscribe at any time, and your ability to read messages is
unaffected: 'subscription' only means opting to receive email from the forum.

You can control the amount and type of email forwarded to you from Moodle through adjusting the
settings in your Profile. To access your profile, click on the link to your name in the top right-hand
corner of the site homepage.

I don’t receive email copies of forum messages

I don’t receive email copies of forum messages
First, confirm that you have subscribed to the appropriate forums and that you have enabled your
email address in your profile page.

Remember that if you have selected the 'digest' option in your profile, then you will only receive
one message per day that combines the posts from all forums that you have subscribed to.

If you're not getting messages from forums to which you are subscribed, check your profile (click
on your name at the top of the screen). By default your mail account receives the messages. If it
fills up, Moodle will stop sending them, and even after you clear space, you will have to re-enable
mail in your profile. You can change the mail account to which mail should be sent, but it's up to
you to spell it correctly, and to keep it from filling up

I am having problems viewing, opening or printing pdf files

First make sure you have the latest version of the Adobe Acrobat Reader. You can download and



install the latest version of the Reader from:
http://www.adobe.com/products/acrobat/readstep2.html.

I don't own a copy of Microsoft Office

Windows users

If you do not have a copy of of Microsoft Office on your computer you can download and install a
free viewer for the appropriate file These will allow you to view, but not to edit, the files:
Microsoft Word viewer

Microsoft Excel viewer

Microsoft PowerPoint viewer

Alternatively, you may want to download the (free) OpenOffice suite.

Mac users

There are no Microsoft viewers available for Mac users without Office.

Mac OS X users may wish to use OpenOffice.org.

AppleWorks provides compatibility with Word, Excel and PowerPoint.

icWord/icExcel Commercial utilities to view/print Word/Excel documents
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I am having problems viewing, opening or printing Word, Excel or PowerPoint files
First of all make sure that you have Microsoft Office, a Microsoft office viewer, or Microsoft office
compatible equivalent, installed.

The screen goes blank when I click on a resource

This may happen if you are using the Internet Explorer browser. This solution alters your browser
settings so that Internet Explorer doesn't open the Office documents within the browser, and
instead, downloads the document and opens it via the appropriate Office application:

Double-click My Computer.

In the Tools menu, click Folder Options.

On the File Types tab, in the Registered file types box, click to select the file type that you want to
change. For example, click to select PPT Microsoft PowerPointPresentation.

Click Advanced.

In the Edit File Type dialog box, click to clear the Browse in same window check box, and then
click OK.

Click Close to close the Folder Options dialog box.

If you continue to experience problems, please email sidney.myall@braeburn.ac.ke



